Forums Home

Thread Tools Display Modes
Old 16-Aug-2013, 2:51 pm   #1
New Member
Join Date: Aug 2013
Posts: 1
Default FaultWire opening Internet Explorer doesn't work for me

I really ardently wish FaultWire would change its application to open up a default browser rather than Internet Explorer.

I am for now on an old XP computer. It has very inadequate RAM and processing power. I suffer a lot of fatal freezes. Also being on XP means I cannot upgrade IE past IE8. IE8 on my computer is a horrible monstrosity, slow and heavy, and a colossal drain on limited system resources. If I have another browser up, and something prompts me to want to click on FaultWire, bringing up IE8 causes a fatal freeze, ending the session with the resort to the power button. The way my computer has been lately, I'm not sure it can even handle IE8 without another browser up.

Why don't you dump the default link to IE? It's a browser rapidly losing popularity.

Please make an accomodation for me to let me open my default browser instead. If FaultWire is going to bring up IE, I can't use it, and I may have to remove the program.
conceptualclarity is offline   Reply With Quote
Old 20-Aug-2013, 8:47 am   #2
Join Date: Feb 2008
Posts: 12

It's easy to set FaultWire to use the browser default.

Click on the Faultwire icon in the task bar. On the menu, select View, then Settings. The first option lets you go to IE, or specify whatever default browser you have set.
frankvg is offline   Reply With Quote

internet explorer

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT -7. This page opened at 2:27 pm.

  Powered by vBulletin® Version 3.8.3
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.