Forums Home
 

Reply
 
Thread Tools Display Modes
Old 28-Mar-2016, 2:26 pm   #1
FaultWire
Moderator
 
FaultWire's Avatar
 
Join Date: Mar 2008
Posts: 14,463
Warning Warning - Java Installer - Java 8 requires a newer version of ...

Dialog text:
Java 8 requires a newer version of Windows. You may continue with the installation, but for Java to work as specified we recommend upgrading your computer's operating system. Please refer to url .

Issued by: Java Platform SE 8 U77
Vendor: Oracle Corporation

Jump to the FaultWire page for Solutions and Fixes for this topic...

FaultWire is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. This page opened at 8:25 am.


 
  Powered by vBulletin® Version 3.8.3
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.